Does Datameer require a Java plugin to be installed in a browser?

Question

Recently, Chrome browser has deprecated support for the Java plug-in. Does Datameer require a Java plugin to be installed in a browser? 

Answer

Datameer does not require a Java plugin in the browser. Datameer utilizes HTML 5, Javascript and CSS. 

For a detailed list of supported browsers, please see our documentation: Supported Browsers.