Infographic pivot table not showing 0 values

2 followers
0
Avatar

Hi, I have 0 values on the source workbook, but the infographic shows empty for that cell when I create a pivot table widget. Does anyone know how to get around this and show 0 for the pivot table?

Desmond Yee

6 comments

  • Avatar
    Joel Stewart

    Can you share some example source data records that you're experiencing this with? 

    In my environment, when there are data records with a value of "0" they are displayed as such in the Infographic Pivot Table Widgets. 

    0
  • Avatar
    Desmond Yee

    Thanks for replying. See below for the 3 columns: 

    XXX Tue, 09 Jan 1000.0
    ABC Tue, 09 Jan 0.0
    DEF Tue, 09 Jan 50.0

    ABC comes up as blank as its 0.0

    Did you do any special configurations?

     

     

    0
  • Avatar
    Joel Stewart

    My initial tests were conducted with Integer type numbers and I see that your example is using Float type. I tested with Float as well but found that these worked as expected for me too. 

    What version of Datameer are you working with? I wonder if there is some difference there. I'm testing with Datameer 6.4.1.

    0
  • Avatar
    Desmond Yee

    That's a good question. How can I find out the version of Datameer? I looked under Administration > License and its showing the following: 

    Type: Enterprise
    License System: 2.0.0

     

    0
  • Avatar
    Desmond Yee

    Sorry, found it. Realized that its under Administration > System Dashboard.

    The version is :5.11.14

    0
  • Avatar
    Joel Stewart

    Generally, I strongly recommend an upgrade to the environment. Datameer 5.11 is no longer maintained as of Nov. 2017.

    It's possible the issue you're experiencing is a bug in 5.11 and could be solved from an upgrade based on my testing in 6.4.1.

    0
Please sign in to leave a comment.