Skip rows with import Excel option not available in version 6.1.8

2 followers
0
Avatar

Dear,

 

I'm currently testing an upgrade from DM 5 to dm 6.1.8

When importing data form excel workbooks, I don't see the option skip  rows in the newer version:

The'ré now only the option Column names are contained in the first row containing data, but not the option to start import from (eg) row 4 where trow contains the column names and row 5 is the first row containing data.

 

Hope to hear from you soon

Thanks in advance

Mattijs

 

Suurland, Mattijs M (NTR)

3 comments

  • Avatar
    Konsta Danyliuk

    Hello Mattijs.

    I could assume that you are looking for an option "Ignore first n lines". If this is correct, please navigate Advanced section at DataDetails step in ImportJob wizard. This option has been moved form Basic section to Advanced.

    Otherwise please provide more details on your Import please:

    • Do you use ImportJob or FileUpload?
    • What is the type of file you are trying to Upload?
    0
  • Avatar
    Suurland, Mattijs M (NTR)

    Hi Konsta,

     

    I use the import function on xlsx sheet

    Sheet is like this (there are many sheets & Columns):

    Can't find the spik row box under advanced, though:

     

    0
  • Avatar
    Konsta Danyliuk

    Hello Mattijs.

    It seems I've found out the problem. Absence of Ignore First N Lines option at Excel files ImportJob wizard had been already reported (internal ticket DAP-31699) and fixed at Datameer 6.1.21. Just arranged a quick check in 6.1.21, to confirm that this option is in place, when a one in setting up XLSX file import.

    I would recommend to consider upgrading Datameer to version 6.1.21 or, as workaround, convert XLSX files to CSV and import CSV instead.

    0
Please sign in to leave a comment.