Upgrade of Datameer failed: NullPointerException

2 followers
0
Avatar

I downloaded Datameer 5.4.0 for Mac. I slid the file over to Applications. From the Applications folder, when I try to open Datameer, I receive the following error "Upgrade of Datameer failed: NullPointerException". This is the first version of Datameer I've installed on this machine. I tried downloading it again and received the same error. Does anyone know how I can get it working on my computer? Thank you for any guidance!

Saurabh Agashe

Official comment

  • Avatar
    Brian Junio

    No response from original poster. Marking this answer as official to close open question.

    0

2 comments

  • Avatar
    Saurabh Agashe

    As an initial consideration, what is the version of Java that is installed on your Mac? Java 1.7 is currently required for Datameer.

    Inside the Datameer Application folder should be a logs folder too. Does it contain any recently updated logs when you try to start it? If so, can you share any of their contents for additional review?

    0
Please sign in to leave a comment.