"All source data is not shown" message in widgets

Comments

2 comments

  • Official comment
    Joel Stewart

    Hi Marten! Thanks for the question. This is the expected behavior for 13K records by default. There is a "Max Data" setting for each widget and if the total records in the workbook exceeds that value, the warning is displayed.

    To adjust the Max Data settings, please select the widget, go to the widget's settings, and find the "Max Data" setting within the "Standard" settings: 

    I suspect that if all 13K results attempt to be displayed on a global Map that the infographic may be unreadable. If that's the case, it may be best to group your results further within the workbook (i.e. by country) to optimize the visual representation of the data. 

    Comment actions Permalink
  • Marten

    That answered the question. It is working now.

    Thank you for your rapid reply!

    0
    Comment actions Permalink

Please sign in to leave a comment.