Internet Explorer Infographic Tooltip Bug

3 followers
0
Avatar

I'm seeing a bug in IE where when I hover over a chart in an infographic, the tooltip popup appears behind the graph. This isn't occurring in chrome.

Karl Strickland

Official comment

  • Avatar
    Joel Stewart

    Thanks for confirming Karl. In 5.10.11, I was able to reproduce the reported symptom. This is no longer observed in 5.11.5. 

    0
    Comment actions Permalink

6 comments

  • Avatar
    Karl Strickland

    I'm seeing this in chrome too.  It only seems to happen when I access the infographic link from outside of datameer.

    0
    Comment actions Permalink
  • Avatar
    Joel Stewart

    Thanks for sharing this report. Are you able to share a screenshot of the example so that we can attempt to recreate this exactly as you have observed it? 

    0
    Comment actions Permalink
  • Avatar
    Joel Stewart

    After some initial testing, I've been unable to reproduce this using 5.11.5. I'd like to clarify a few components.

    What version of Datameer are you observing this in? 

    When you refer to "access the infographic link from outside of datameer", are you referring to the "Make Public" feature and viewing the data in a browser session that is not signed into Datameer?

    Thank you for sharing the additional details. 

    0
    Comment actions Permalink
  • Avatar
    Karl Strickland

    I'm using version 5.10.11.

    Also, yes this is occurring when I try to access an infographic that I made public.  It only occurs when I'm not signed in to datameer as well.

    0
    Comment actions Permalink
Please sign in to leave a comment.